Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2026 - 15:00 UTC
Scheduled
We will be undergoing scheduled maintenance on the sandbox environment, during which time services will not be available. We will bring services back as soon as possible.
Posted Feb 28, 2026 - 13:32 UTC
This scheduled maintenance affected: Block Aero UI and Block Aero API.